Can't add ANT+ sensors

Chat about Hammerhead's Karoo in general.
User avatar
Site Admin
Posts: 666
Joined: Tue Mar 06, 2018 2:56 pm
Location: Surrey, UK

Re: Can't add ANT+ sensors

Post by Steve »

bigfloor wrote: Thu May 09, 2019 3:10 pm Did that, and then ........ complete silence after requesting screenshots (which I gave them)
That's pretty unusual. Silence for a while (e.g. several days)? I wonder if the email with your screenshots went astray and they are still waiting to see them? I would reply to one of the emails on that ticket because that should show up on their ticketing system and they can get back in touch with you.
Ryan Glover
Posts: 1
Joined: Sun Dec 27, 2020 9:57 am

Re: Can't add ANT+ sensors

Post by Ryan Glover »

Hi, is there an easy way to resolve this issue?
I've tried the hard reset route, but will still only let sensor connections by BT, not ANT+.
I have raised a ticket with HH, waiting for an answer.
Posts: 1
Joined: Mon Nov 15, 2021 5:09 pm

Re: Can't add ANT+ sensors

Post by klausfelix »

My Karoo got really messed up when I started fiddling with the "available offline" toggles,

as suggested by HH to try and workaround the TBT problems (components crashing, non-responsive even if I left it for ages, etc).

So I did a factory reset, which I usually do when things start going weird

(which is not a rare occurrence on Karoo),

and got all my routes back ok and behaving normally. But then I went to add back my sensors

(which get cleared in a factory reset),

and that's where the trouble started.

I can't add any ANT+ sensors whatsoever.

I've done a second factory reset (as suggested by HH support) and I've got exactly the same problem.

When I click "Add" to try and add a new sensor, with ANT+ on (and Bluetooth off, because all my sensors are ANT+ only),

it seems to be searching for sensors but never finds anyway (even when I check that I have woken up my sensors).

It just sits there forever not finding sensors.

And if I switch on BT while doing this, interestingly it comes up with the message "Error connecting to ANT_ONLY", which sounds suspicious.

I can't believe this is my hardware (and by the way, all three sensors are still fine on my Garmin) since my sensors were ok with my Karoo before the factory reset.

This is the first time I've tried adding sensors for quite a long time. All three of my sensors are Garmin ANT+ sensors (speed/distance, cadence, heart rate).

I hope it's something simple, like ANT+ adding being broken on the latest release (1.33.582.3).

Anyone else tried adding ANT+ sensors recently?

I hesitate to ask anyone to try specifically, just in case it really is broken and you can't get your sensor back in either.
Post Reply