345 Problems

Chat about Hammerhead's Karoo in general.
Post Reply
User avatar
Steve
Site Admin
Posts: 582
Joined: Tue Mar 06, 2018 2:56 pm
Location: Surrey, UK

345 Problems

Post by Steve » Sat Oct 27, 2018 9:32 am

My initial upgrade to 345 went ok. But today when I switched on my Karoo to (hopefully) sync a route that I had just imported to the Dashboard, my Karoo decided it wasn't happy. When it started up it was super-slow to respond at all (at a few points I thought it had hung completely, but it did eventually come back with a page), even if I killed off apps then it was still barely alive. It eventually decided it had no routes at all, resync'd them and queued them all up to download offline, also re-downloading my offline map area too.

So it was almost like it had done a factory reset, except that it still did have my sensors, wheel size and other stuff - so it seemed to have lost the offline area and routes, and had to re-sync them. It's become responsive again, so I'm hoping that after this incident it will behave itself, otherwise I will do a factory reset. I'll also reboot it a couple of times to make sure it starts up normally and doesn't keep having amnesia on a reboot.

I don't get a good feeling about the stability of this release so far.

User avatar
Steve
Site Admin
Posts: 582
Joined: Tue Mar 06, 2018 2:56 pm
Location: Surrey, UK

Re: 345 Problems

Post by Steve » Sat Oct 27, 2018 9:48 am

And now my Garmin won't boot up either! It hangs on the startup screen. Not having a good day here. Glad my ride is tomorrow and not today.

nordog
Posts: 171
Joined: Thu Mar 08, 2018 7:32 pm

Re: 345 Problems

Post by nordog » Sat Oct 27, 2018 4:55 pm

Mine was fine today, very sorry to hear about your bad luck.
Screen Shot 10-27-18 at 05.48 PM.PNG
Screen Shot 10-27-18 at 05.48 PM.PNG (1.23 MiB) Viewed 2625 times

User avatar
Steve
Site Admin
Posts: 582
Joined: Tue Mar 06, 2018 2:56 pm
Location: Surrey, UK

Re: 345 Problems

Post by Steve » Sat Oct 27, 2018 8:55 pm

My Karoo did settle down after it re-synced the offline areas and routes. Strange. It'll be a proper test tomorrow on a ride.

Managed to get the Garmin to boot up, and then it was ok after a file system repair.

Brian
Posts: 33
Joined: Thu Mar 08, 2018 1:45 pm
Location: Altamont, New York, USA

Re: 345 Problems

Post by Brian » Sun Oct 28, 2018 8:32 pm

345 loaded just fine. Went on a ride today and the Karoo, to my continued and utter amazement, worked perfectly. But please note that I have NOTHING synced with the Karoo. No power meter (power would never be high enough) or heart rate monitor (HR would always be too high). And given today's event included 3,600 feet of climbing in 29 miles, speed and cadence numbers were unworthy of data collection.

nordog
Posts: 171
Joined: Thu Mar 08, 2018 7:32 pm

Re: 345 Problems

Post by nordog » Sun Oct 28, 2018 9:46 pm

Todays walking the trails plus working on them.

https://www.relive.cc/view/1932701125

User avatar
Steve
Site Admin
Posts: 582
Joined: Tue Mar 06, 2018 2:56 pm
Location: Surrey, UK

Re: 345 Problems

Post by Steve » Mon Oct 29, 2018 7:53 am

I found that my ride hadn't recorded, because near the start I deleted the route that I had previously loaded, and that seemed to have stopped it recording. Very late on I noticed, manually paused and resumed it, and it recorded the last few miles.

User avatar
Steve
Site Admin
Posts: 582
Joined: Tue Mar 06, 2018 2:56 pm
Location: Surrey, UK

Re: 345 Problems

Post by Steve » Mon Oct 29, 2018 10:00 am

Steve wrote:
Mon Oct 29, 2018 7:53 am
I found that my ride hadn't recorded, because near the start I deleted the route that I had previously loaded, and that seemed to have stopped it recording. Very late on I noticed, manually paused and resumed it, and it recorded the last few miles.
I raised a support ticket. HH have acknowledged that others have seen this bug too, and they say they've started working on a fix.

dthempel
Site Admin
Posts: 320
Joined: Tue Mar 06, 2018 3:35 pm
Location: Cape Cod, MA
Contact:

Re: 345 Problems

Post by dthempel » Mon Oct 29, 2018 12:27 pm

Steve wrote:
Sat Oct 27, 2018 8:55 pm
My Karoo did settle down after it re-synced the offline areas and routes. Strange. It'll be a proper test tomorrow on a ride.

Managed to get the Garmin to boot up, and then it was ok after a file system repair.
I had this problem several updates back for no apparent reason. After some investigation, I think it was downloading maps in the background which was causing the device to be near-to-unresponsive. I did the same as you, killing running apps, etc. Eventually it just finished whatever wizardry it was doing int he background and was fine again...

Scummer
Posts: 19
Joined: Wed May 09, 2018 8:07 am
Location: Bavaria, Germany

Re: 345 Problems

Post by Scummer » Sat Nov 03, 2018 10:53 pm

Today ANT+ got stuck on my Karoo about 15 miles into my ride. Disabling and enabling the sensors with the pull down menu got it going again. I only noticed, because my heart rate, cadence and power numbers didn't change on the display. Had me wondering why 324W felt so easy. Haha.
No other problems to report yet, but then I haven't used the TBT functions in this version yet.

Post Reply