Issues since the server went down

Chat about Hammerhead's Karoo in general.
Post Reply
johnjuvera
Posts: 1
Joined: Thu Dec 17, 2020 12:37 am

Issues since the server went down

Post by johnjuvera »

Anyone having issues with their K1 since there server went down a few weeks ago? My seems to have a mind of it's own now. Restarts in the middle of rides, every time I turn it on I have go in and reset the wifi. If I load a route in shuts down. It's been extremely frustrating and the fact it's been taking customer service almost 48 hours to get back to me seem like they are under staff or just don't care. I having second thoughts about the K2. I've pre-order but have no idea when it's coming in. Please tell me I not alone with these issues.
bikebikebike
Posts: 58
Joined: Mon Dec 09, 2019 5:11 pm

Re: Issues since the server went down

Post by bikebikebike »

Nope it ain't you.
I was off a few days and now sensors are all wonky.
Changed batts, repaired , restarted.
I'm gonna ride with my MMR and my phone rather than waste time rebooting and resetting. :-(

Not pairing, then some pairing with dist not speed off the sensors.

Later ed
hours worth of debugging. Sensors all acting weird, drop out partial displays (speed not dist?!)
reset needs reconfiguration
not what I needed to be doing.
phone has varia app and sensors and maps
Use it for a while
Still later 12/27
I swap between 3 bikes and configurations and a trainer. This seems to bring out a lot of problems. My suspicion is that folks with limited configurations have fewer problems. probably 20% of the time I have a distracting major problem, usually resolving over hours to days. Lacking a flight check like standard procedural manual, updated with the updates, I expect the situation to persist. I find the cell phone easier to manage, but gathers less data.
Last edited by bikebikebike on Sun Dec 27, 2020 2:55 pm, edited 1 time in total.
User avatar
Psyclist
Posts: 66
Joined: Fri Jul 06, 2018 1:26 am
Location: Vientiane, Laos

Re: Issues since the server went down

Post by Psyclist »

I haven't had any issues lately, apart from the fact that the last software is shit again regarding battery use while the last two or three were great. Sensors are fine.
Post Reply